WordPress.org

Forums

[resolved] Can't type in my post box. (7 posts)

  1. ctmusicnz
    Member
    Posted 3 years ago #

    My page was working fine up until today. I tried to add a new post and find I can't write in my text box. I can write a title but that is all. Not sure what has happened.
    I have done a google and forum search and tried everything suggested.
    I've deleted my cache and cookies and no change.
    I've reinstalled wordpress still nothing.
    I've deactivated plugins still nothing.
    I've tried unticking the remeber me box at login and nothing changed.
    I've tried different browsers and computers and still nothing.
    I'm not logged in on different computers.
    I'm at a loss and any help would be very much appreciated.
    My website is http://ww.guitarteachersblog.com
    if that is of any help.

  2. Have you tried a different theme?

  3. ctmusicnz
    Member
    Posted 3 years ago #

    yeah just tried switching themes then no change.
    Still can't post new material. It's weird.

  4. Sabinou
    Member
    Posted 3 years ago #

    And if you create a new user in the Settings > Users menu, and then try with that other user ?

    I had some form of stuff like that, I ended up cloning data from the new to old users with phpmyadmin, before cleaning my cache, ticking off and back on the option to use the visual editor, and re-login. And only that way did it eventually work.

  5. ctmusicnz
    Member
    Posted 3 years ago #

    Just tried it. Still no luck. It looks like I can write with the visual editor turned off though so I might just have to settle with that and brush up on my html.

  6. ctmusicnz
    Member
    Posted 3 years ago #

    Thanks for your help guys. If you think of anything else I can try let me know.

  7. ctmusicnz
    Member
    Posted 3 years ago #

    Problem solved! Installed "use google libraries" plugin and the visual editor is back!
    Thanks again for helping guys

Topic Closed

This topic has been closed to new replies.

About this Topic