Support » Plugin: TinyMCE Color Picker » Can't type in my color code

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m having the same problem Sarah. Is there a fix for this?
    This little addon would be a god send if I can get it to work.
    -Shaye

    I found that there is a conflict Visual Composer.

    Workaround: If you deactivate Visual Composer, set your colors, then reactivate it, it works. I also had to deactivate Ultimate Addons for VC. I’m assuming any other VC addons will also need to be disabled.

    Hi All.

    Same problem, isolated the culprit, Ultimate Addons for Visual Composer. Deactivated the plugin and TinyMCE Color Picker works again. 🙂

    I love this plugin. I would buy you a beer if I could.

    Regards,

    Doc

    Yes, it works this way ! 🙂

    Thank you guys 🙂

    This plugin’s gonna save me so much time !!

    Well, it doesn’t work anymore here, I can’t use it now even just to click on a color :/

    Does anyone else have the same problem ? I don’t want to permanently desactivate my visual compose.

    @sarahlife I generally find when a plugin isn’t behaving as expected, another plugin is the culprit. I would disable all your plugins one by one to find which one it is.

    Yes, I know, but I only have plugins I really need so if they’re is a conflict, I have no solution 😉

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can't type in my color code’ is closed to new replies.