Support » Fixing WordPress » Can’t type in main text box on “New Page” or “Edit Page” page

  • Resolved riffraff4450

    (@riffraff4450)



    Tried all the steps in the support post by digitalc2 (@digitalc2) 11 months, 3 weeks ago
    Running – WordPress version 4.9.5,
    Plugins – Your plugins are all up to date

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • riffraff4450

    (@riffraff4450)

    I have also lost the text/page editing boxes above where I would type my changes etc.
    Same also goes for “Posts”
    If trying to “edit” the word count is greater than zero.
    If I click on “Preview” I see the contents as it was before the problem occurred.

    I am our website administrator, I am new to WordPress however our website has been active for several years.
    The last few things I did yesterday were
    actitivate “Easy Forms for MailChimp”, I have now deactivated it.
    “Edit”ed the “contact us” page and 2 days ago I restored Pages and post etc, but I have edited pages since.

    This happened after you updated it?

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Support Team Volunteer

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you can install plugins, install “Health Check”: https://wordpress.org/plugins/health-check/ On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

    G’day Steve Stern(@sterndata),
    Thank you, I installed the Health-check plugin, antivate and ran it. Wasn’t sure whether it was running ok as there was no indication. Anyway after 10mins I decided it must have completed. I then tried to edit a test/dummy “Page” that I had created a week or two ago, and immediately I saw the editing & formatting options and then eventually the body of the “Page”. Tried a “Post” and was also able to edit and create, so then it was onto working out which “plug-in” was the culprit. Well in my case it was/is
    Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram
    Version 1.64 | By Sayontan Sinha | View details.
    So thank you very much. Still not sure why when I deactivated it earlier that the result wasn’t the same. But “Health-check” did its job. fantastic
    Thank you again.
    Rick

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can’t type in main text box on “New Page” or “Edit Page” page’ is closed to new replies.