Support » Plugin: Podcast Importer SecondLine » Can’t turn off embed audio player option

  • Resolved Marcel Brown

    (@marcelbrown)


    I set up a scheduled podcast import and had chosen the option “Use an embed audio player instead of the default WordPress player”. I don’t believe this option is working correctly for the podcast I’m trying to import, which is a different support question. Regardless, I wanted to turn this option off so I edited the scheduled import and deselected the option and clicked the Update button. But when I edit the scheduled import to verify, the option is still checked. Any ideas as to why the setting change does not stick? Thanks!

    • This topic was modified 1 year, 10 months ago by Marcel Brown.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author SecondLineThemes

    (@secondlinethemes)

    Hi @marcelbrown,

    Thanks for reporting this issue, I’ll make sure to check this out further.
    Meanwhile, you can delete the existing scheduled import and add a new one. It won’t import duplicate episodes so you should be all set.

    As for the embed audio player option – it only works for a limited number of podcast hosts (about 15-20 hosts). Which one were you trying to use?

    Please do let me know if you encountered other issues.

    Thread Starter Marcel Brown

    (@marcelbrown)

    I went ahead and deleted the existing scheduled import and re-added it without the embed option enabled. The podcast is set to upload a new episode on Monday. I’ll see if my original issue is resolved. If not, I’ll post it as a new support issue.

    I am working with a podcast hosted on Simplecast.

    Thanks!

    Plugin Author SecondLineThemes

    (@secondlinethemes)

    Great! I’ll mark this ticket as resolved, but please do let me know if it works as expected when you next episode is published.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t turn off embed audio player option’ is closed to new replies.