WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Can't turn off autoplay

[Resolved] Can't turn off autoplay

  • Hi,
    I’ve been using this plugin for about two years now and I noticed today, but I don’t know when the problem actually started, that the videos in my sidebar start playing automatically eventhough I have it set to ‘no’ in widget settings.
    Any idea why this is happening? It’s really annoying, so I had to disable it for now.
    Thanks

    http://wordpress.org/extend/plugins/video-sidebar-widgets/

Viewing 15 replies - 1 through 15 (of 18 total)
  • field video ID

    CnpQG0ODFNA?autoplay=0

    the video id and “autoplay=0

    Thank you!

    😉

    Having the same problem any idea how to fix this?

    Hello.

    WordPress versions 3.5.0 and 3.5.1 are also affected not just WordPress 3.4.2 and earlier. The good news is that fix mentioned by “LoSan” works by manually adding in the “?autoplay=0” command. Thanks.

    Also, Vimeo and other embeds commands were not affected. Only Youtube videos. It is almost like the hackers are at work. The real question is why did this start happening today? It worked perfectly previously?

    Anyone have an idea as to why today?

    Best Regards,

    Kenn of WormholeRiders

    Plugin Author Denzel Chia

    @denzel_chia

    Hi,

    I fixed the youtube auto play.
    Please update plugin.

    I have no idea, but seems like youtube changed its api.

    Please give me a tweet if there is anymore problem.
    I seldom visit this forum.

    Thanks!

    regards

    I upgraded to 5.4 and I still work on my pag automatic playback, with actulizacion on the widget and anus is played only

    Saludos

    Ya actualice a 5.4 y no me funciona en mi pag sigue la reproduccion automatica, con la actulizacion en la parte de widget y ano se reproduce solo

    Commented before about this auto-play issue. Now that I updated the videos don’t auto-play in the widget anymore, but still auto-play in the site. This plugin has been flawless for a long time, it’s awesome thanks.
    I have rebooted on and off the “yes – No” button still no go. here is the site

    Thanks!

    Saludos lo que deben ajustar para que funcione de nuevo el no autoplay es en

    Archivo:class-randomvideosidebarwidget.php

    Linea 107

    Antes
    $rv_value = “http://www.youtube.com/v/$Embed_id&autoplay=$RV_autoplay&loop=0&rel=0″;

    Ahora
    $rv_value = “http://www.youtube.com/v/$Embed_id?autoplay=$RV_autoplay&loop=0&rel=0″;

    Plugin Author Denzel Chia

    @denzel_chia

    Hi Everybody,

    Sorry for the confusion.

    I had adopted loSan and qcdar’s solution in the plugin.
    Thanks guys!

    Please update to version 5.5
    Please use it the “old” way, video ids only.
    Clear browser cache before revisiting site.
    Clear your cache plugin’s cache if there is any installed.

    Please let me know if there is anymore issue.

    To: onomoney

    I visited your website and saw that you used w3 total cache.
    Please clear your plugin cache after you updated to version 5.5

    Thanks!
    Denzel

    Thanks Denzel!

    Thanks for the quick fix, denzel_chia
    A client notified me about this issue last night, and this morning you had an update ready for us.

    Denzel,

    You are awesome! Thanks so much for your hard work and commitment to the community! =)

    Yes, Denzel. A big thank you! 🙂

    Thank you I am always clearing the cache on any sites I work on. Thanks for taking the time to mention that though.

    Everything is working like a charm now You are awesome!

    Off-subject: You mentioned w3 total cache, This is important that is the only reason I and am sharing it here. ~ Update WP Super Cache and W3TC Immediately – Remote Code Execution Vulnerability Disclosed

    I hope this saves some sites and heartache for people.

    Thanks again for all your time and hard work!
    BW

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Resolved] Can't turn off autoplay’ is closed to new replies.