• I’ve uninstalled your plugin since I can’t disable your “Go Premium” message on every page I’m working on. This reduces my available working real estate. Annoying.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Rohan Khandeparkar

    (@rohanvc)

    Hello,

    The “Go premium” option is only available when you hover over the update icon in the Visual Composer toolbar: https://i.imgur.com/7tzPnQV.png
    The option is not visible in the editor area by default. The update option is something that is not frequently used unless updating the page progress is required.
    We will be glad to help in case you are referring to some other message at your end.

    Thread Starter starfire44

    (@starfire44)

    It’s all over the WP backend and won’t go away. Think about the customer experience for developers…

    https://imgur.com/a/MUsXnFE

    Plugin Support Rohan Khandeparkar

    (@rohanvc)

    Thanks for sharing the screenshot. By default, the message disappears when the “Dismiss” button is clicked. If the message is being displayed even after dismissing it, then we suspect that this can be due to a cache issue at your end.
    When “Dismiss” button is clicked, an AJAX request is performed and a new entry is saved into _usermeta table with key vcv:hubActivationNotice:notice:[unix timestamp].
    We can suggest checking your browser console to see if there are any errors or an error on site when activating debug mode. You can also check to make sure that the entry vcv:hubActivationNotice:notice:[some numbers (unix timestamp)] exists in _usermeta table.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.