Support » Plugin: WordPress Newsletter Plugin - Noptin » Can’t translate tooltip

  • Resolved boomkaboomka

    (@boomkaboomka)


    Hey there,

    I am using this plug-in on a foreign language page and I was not able to find out how to translate the tooltips which appear in case for instance the e-mail address is not correct, see sample here. Couldn’t find anything neither in the settings nor in Loco.

    Does anyone have an idea how to solve it?

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello,

    Same question, maybe it is javascript?

    • This reply was modified 4 months, 2 weeks ago by schero86.
    • This reply was modified 4 months, 2 weeks ago by schero86.
    Plugin Author Brian Mutende

    (@picocodes)

    The text is set by your visitors’ browsers. So you need not worry (as the browser will display them in the visitors’ language). At least that’s what I have seen Google Chrome do.

    Do let me know your browsers so that I can confirm if that’s the case for you.

    Thread Starter boomkaboomka

    (@boomkaboomka)

    Bingo, this was it! Thanks a lot! I was on a Firefox Dev Edition in English at the time it showed.
    Any idea how to disable this tooltip althogether?

    Plugin Author Brian Mutende

    (@picocodes)

    Yeah it’s nice that it works in Firefox too. Currently, there is no way to disable it but I’ll make it possible to disable it in the next update.

    Thread Starter boomkaboomka

    (@boomkaboomka)

    This would be great, thanks again!

    Thread Starter boomkaboomka

    (@boomkaboomka)

    Hello,

    just wanted to follow-up on that. In the meantime there were a couple of updates but somehow I still couldn’t find a way to disable the tooltips.

    Greetings!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.