Support » Plugin: Backup & Migration & Unused Images Cleaner - WPvivid Backup Plugin » Can’t transfer site to new server

  • Resolved EddieG

    (@eddievet)


    Hi there (again)

    I am performing a site move but it is failing to restore, while other sites don’t.

    I have changed the upload time in php.ini file from standard 30s to 7200s and still the site fails to fully restore. Apparently it gets stuck at on particular place every time i try.

    image – https://paste.pics/3838b86d179e06356c425bb1d39d2525

    Also i tried to use the key option but that didn’t work either. I got this message
    https://paste.pics/4d12a268f7dfb1885913a4e94205b747

    I have moved other sites from one server to another but can’t figure out why won’t work with this one. I even double checked the permissions which are 775. I have made tried to move the site several times by now with no luck

    Also i noticed that on the Degug option the max_execution_time is 900 whereas in my php.ini server it is 7200. How is that possible?
    https://paste.pics/fd14b55d6c945f82768e39b7fa8bf869

    Thanks

    • This topic was modified 1 month, 3 weeks ago by EddieG.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support tonyrobins

    (@tonyrobins)

    Hello @eddievet

    Please try to modify the following settings on the destination site:

    • Modify the PHP max execution time in the php.ini file to 900s,
    • Modify the memory limit in the php.ini file to 512MB,
    • Make sure the server disk space is sufficient. Generally, in order to restore successfully, the amount of free disk space on the web server needs to be twice the size of the backup.
    • In the meantime, please confirm whether you have fastcgi enabled on your destination site server, if it’s enabled, please contact your web host to modify fastcgi timeout to at least 900s.
    • After that, go to the destination site > WPvivid settings > Advanced Settings:

    • Change the ‘PHP script execution timeout for restore’ to 900s,
    • Change the ‘PHP Memory Limit for restore’ to 512MB,
    • Save Changes.
    • After that, please try to run the restore again.

      Also i noticed that on the Degug option the max_execution_time is 900 whereas in my php.ini server it is 7200. How is that possible?

      This is because the max execution time on the Debug page is actually the option ‘PHP script execution timeout for restore’ in the WPvivid Advanced settings, it’s not the one in the php.ini file.

      All the best,

    Hi there

    I have tried to execute those steps but i always get this message

    https://paste.pics/c059795421f6fe6a91a185e64439d011

    p,s
    Just to let you know that i use cyberpanel and most (or all) changes are done throw their panel.

    Plugin Support tonyrobins

    (@tonyrobins)

    Hi @eddievet

    Our guess is that there are problems with your website. Do you get the same error when performing any other operations like taking a manual backup?

    If so, you can check whether the ajax of the website is sending correctly and whether the ssl certificate works properly.

    All the best,

    Hi (@tonyrobins)

    I finally managed to move the site. First i changed max_execution_time to 3600s but that wasn’t enough. Then i made the change to 7200 which finally worked.

    Truly marvelous support. Thanks again!

    Plugin Support tonyrobins

    (@tonyrobins)

    Hi @eddievet

    Thank you for your update. Really glad it works now!

    All the best,

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.