Membership 2
[resolved] Can't Toggle Level Activation (3 posts)

  1. primasilva
    Posted 1 year ago #

    How do I activate the levels? I try to toggle it and nothing happens.


  2. Hi there,

    Hope your well today and thanks for your question.

    In membership > access levels > add new, once you have saved your access level, go back to membership > access levels, hover over the name and you should see a option called "activate and make public" :)

    Thank you!

    Kind Regards

  3. Hey there.

    We haven't heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. :)

    Hope you have a fantastic day!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Membership 2
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.