Support » Plugin: Full UTF-8 » Can't thank you enough!!

  • I took the risk to install this even though it said “untested with your version of WordPress,” and I am SO glad I did! Works perfectly and saved me hours and hours of work trying to deal with MySQL. THANK YOU!!!

  • The topic ‘Can't thank you enough!!’ is closed to new replies.