WordPress.org

Forums

P3 (Plugin Performance Profiler)
[resolved] Can't start scan (4 posts)

  1. summertrove
    Member
    Posted 1 year ago #

    I can't start the scan.
    Googled abit and learnt that i'm facing this issue:
    http://wordpress.org/support/topic/plugin-p3-plugin-performance-profiler-cant-start-scan?replies=24

    How should i go about resolving it?
    Thanks

    https://wordpress.org/plugins/p3-profiler/

  2. Kurt Payne
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hello,

    Have you tried disabling other plugins and reverting to the twentyfourteen theme and seeing if that resolves the issue?

  3. summertrove
    Member
    Posted 1 year ago #

    Any alternative go that? Mine is a live site.
    I would lose all my widgets and settings if I do so am I right?
    Thanks!

  4. Kurt Payne
    Member
    Plugin Contributor

    Posted 1 year ago #

    Two alternatives:

    1.) Create a copy of your site that isn't live, and try to debug the problem on that copy. You can try setting up another WordPress on your provider and using a migration plugin (like wp-clone or duplicator). You can also try WP Stage Coach. It will let you set up a staging site for free. It's currently in alpha, so they ask for help testing it and finding bugs.

    https://wpstagecoach.com/become-alpha-tester/

    2.) You can use the javascript console and developer tools in your browser to try and find any scripting errors that are happening and/or look for duplicate js/css files. Are there multiple copies of jquery-ui-[any version here].js loading? Etc.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • P3 (Plugin Performance Profiler)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.