WordPress.org

Forums

WP Smush
[resolved] Can't smush Images with umlauts (3 posts)

  1. rancor2k
    Member
    Posted 1 year ago #

    I encountered an issue where images can't be smushed if the filenames contain umlauts (e.g. Ä Ü Ö) - at least when bulk smushing (haven't tried smushing manually yet as bulk is still running).

    — [original] 548 x 584: ERROR: Could not find /path/wp-content/uploads/2012-10-20-GründungsGD.jpg

    Is this a known issue?

    https://wordpress.org/plugins/wp-smushit/

  2. WPMU DEV
    Member
    Posted 1 year ago #

    Hi @rancor2k,

    Thanks for posting on the forums.

    This is not a known bug. I tested on my test site having image file name as 2012-10-20-GründungsGD.jpg and also containing characters as Ä Ü Ö but it worked fine without any issue.

    Which version of WP Smush.it plugin are you using?

    Could you please share me the image file or image file link so that i can test it on my test site?

    Also please test the images on the site http://www.smushit.com/ysmush.it/ and let me know whether you face the same issue or not.

    Kind Regards,
    WPMU DEV

  3. David
    WPMU DEV Support Staff
    Posted 1 year ago #

    Hi @rancor2k,

    Just checking back on this, were you still having trouble with this?

    The thread's been marked as resolved since we haven't heard back from you but we're more than happy to assist further. Just let us know if you need any help with it still. :)

    Thanks!
    David

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Smush
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic