Support » Networking WordPress » Can't set up multisies

  • Resolved csbarnard

    (@csbarnard)


    I went through the process of setting up multisite which worked to an extent – that is I could create my additional sites.

    My issue I have a fairly complex set up where I needed to have a non WordPress installation in the root folder, then I need to have WordPress in alias.mysite.com (a physical space on the server), then of course my additional virtual site. This is the only way I can see to create my site set up, which requires a splash page (although perhaps creating a static page may now be a better way)

    Despite many attempts I couldn’t get that working, I either received timeout errors, or server can’t resolve to that address.

    So what I have tried to do is just move WordPress back to the root to at least get the multisite working in the root folder – and look at just creating a static front page.

    Except now I still can’t create additional sites.

    I have read most similar threads – and all point to ensuring that wildcard domains are configured – which I’ve done.

    I did have a hunch that maybe propagation was an issue as I’d deleted and re-added the wild card sub domain.

    Does anybody have any ideas what I may be doing wrong.

    Thanks

    Chris

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Installing WP in a subdomain isn’t complicated.. I’m assuming you got WP up and running in alias.mysite.com first and then turned on Multisite.

    At what point did it break?

    Hi thanks for the reply…

    No it isn’t complicated – the first time round I had it working nicely. I think moving it around has caused the problem. I just tried adding a new site now and the same problem.

    You’ve given me the obvious idea to try installing a new copy of WP in the sub domain and get that working…

    I will come to report.

    Thanks!

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    *heh* Moving Multisite is frustrating because it hard codes data into the DB in a manner that doesn’t lend itself to the traditional fixes.

    We do have directions: http://codex.wordpress.org/Moving_WordPress#Moving_WordPress_Multisite

    Hi Mika,

    I just started from scratch, exporting and importing posts etc, moving plugins etc. What I didn’t do is try and use the old database. At the moment the Multisite works, well at least I can add the sites and launch them.

    I have no idea why I was getting the errors and time outs before – I wish I knew.

    Chris

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can't set up multisies’ is closed to new replies.