Support » Plugin: Advanced TinyMCE Configuration » Can’t set “allow_conditional_comments”?

  • Resolved WPMonkeyATL

    (@wpmonkeyatl)


    Hello –

    Itt seems TinyMCE by default does not allow conditional comments, meaning, when you are editing the conditional comment for Outlook “<!–[if (gte mso 9)|(IE)]>”, tinyMCE adds a space between the “<1–” and the “[if”, thus resulting in “<!– [if (gte mso 9)|(IE)]>” within the editor.

    Using this plugin, I tried to set the TinyMCE content filtering option “allow_conditional_comments” to true, hoping to prevent the extra space from being added by TinyMCE, but this doesn’t seem to work.

    Is this option supported by Advanced TinyMCE Configuration?

    Thanks in advance.

Viewing 1 replies (of 1 total)
  • WPMonkeyATL

    (@wpmonkeyatl)

    Hello again –

    I discovered what the problem was: This plugin is properly setting the “allow_conditional_comments” to true, but another plugin was overriding that and removing the setting. Once I deactivated the other plugin, the setting was properly set to true, and conditional comments get enabled in tinyMCE as hoped.

    Apologies for the inconvenience, and thank you for all the great work you’ve done on this plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘Can’t set “allow_conditional_comments”?’ is closed to new replies.