Support » Plugin: Post SMTP Mailer/Email Log » Can’t send test email to AOL or Gmail

  • Resolved redkite

    (@redkite)


    My client is using AOL (I know!) and I’m using Gmail and getting this when trying to send them a test mail using Rackspace for the SMTP, which I do on a lot of other sites with no problem.

    “5.1.1 : Email address could not be found, or was misspelled (G9)”

    220 mx1.emailsrvr.com ESMTP - VA Code Section 18.2-152.3:1 forbids sending spam through this system
    EHLO ############patch.com
    250-smtp18.gate.ord1c.rsapps.net says EHLO to 50.28.12.220:47584
    250-8BITMIME
    250-PIPELINING
    250-ENHANCEDSTATUSCODES
    250-SIZE 75000000
    250 STARTTLS
    STARTTLS
    220 2.0.0 continue
    EHLO ##############patch.com
    250-smtp18.gate.ord1c.rsapps.net says EHLO to 50.28.12.220:47584
    250-SIZE 75000000
    250-ENHANCEDSTATUSCODES
    250-8BITMIME
    250 PIPELINING
    MAIL FROM:<###############patch.com>
    250 2.1.0 Ok
    RCPT TO:<######@gmail.com>
    550 5.1.1 <########@gmail.com>: Email address could not be found, or was misspelled (G9)
Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter redkite

    (@redkite)

    Diagnostics:

    Mailer: postsmtp
    HostName: candtirispatch.com
    cURL Version: 7.35.0
    OpenSSL Version: OpenSSL/1.0.1f
    OS: Linux default.mwp.pte6eqsy-liquidwebsites.com 3.13.0-168-generic #218-Ubuntu SMP Thu Mar 14 16:56:08 UTC 2019 x86_64
    PHP: Linux 7.3.3-1+ubuntu14.04.1+deb.sury.org+1 C
    PHP Dependencies: iconv=Yes, spl_autoload=Yes, openssl=Yes, sockets=Yes, allow_url_fopen=Yes, mcrypt=No, zlib_encode=Yes
    WordPress: 5.6.2 en_US UTF-8
    WordPress Theme: Iris Patch
    WordPress Plugins: ManageWP - Worker, Gravity Forms, Ivory Search, Advanced Custom Fields PRO, Auto Image Attributes From Filename With Bulk Updater, BackupBuddy, BJ Lazy Load, Classic Editor, Code Widget, GDPR Cookie Consent, Easy Accordion, Enhanced E-commerce for Woocommerce store, Favicon by RealFaviconGenerator, GA Google Analytics, Genesis Connect for WooCommerce, Insert PHP Code Snippet, iThemes Security Pro, Kadence WooCommerce Email Designer, Central Color Palette, Smart Slider 3 Pro, Post SMTP, Redirection, Regenerate Thumbnails, Restrict Widgets, Red Kite Creative Custom Admin, Red Kite Creative Flexible Widget Titles, Sassy Social Share, Compress JPEG & PNG images, Advanced Editor Tools (previously TinyMCE Advanced), Video User Manuals, Widget Logic, Widgets Reloaded, WooCommerce Authorize.Net Gateway, WooCommerce PDF Invoices & Packing Slips, WooCommerce Table Rate Shipping, WooCommerce, Yoast SEO
    WordPress wp_mail Owner: /home/s793/html/wp-content/plugins/post-smtp/Postman/PostmanWpMailBinder.php
    WordPress wp_mail Filter(s): wp_staticize_emoji_for_email, WPO\WC\PDF_Invoices\Main->set_phpmailer_validator, PostsmtpMailer->get_mail_args
    WordPress phpmailer_init Action(s): WC_Email_New_Order->handle_multipart, WC_Email_Cancelled_Order->handle_multipart, WC_Email_Failed_Order->handle_multipart, WC_Email_Customer_On_Hold_Order->handle_multipart, WC_Email_Customer_Processing_Order->handle_multipart, WC_Email_Customer_Completed_Order->handle_multipart, WC_Email_Customer_Refunded_Order->handle_multipart, WC_Email_Customer_Invoice->handle_multipart, WC_Email_Customer_Note->handle_multipart, WC_Email_Customer_Reset_Password->handle_multipart, WC_Email_Customer_New_Account->handle_multipart, PostsmtpMailer->phpmailer_smtp_init
    Postman: 2.0.22
    Postman Sender Domain (Envelope|Message): candtirispatch.com | candtirispatch.com
    Postman Prevent Message Sender Override (Email|Name): No | No
    Postman Active Transport: SMTP (smtp:tls:none://mx1.emailsrvr.com:25)
    Postman Active Transport Status (Ready|Connected): Yes | Yes
    Postman Deliveries (Success|Fail): 42 | 2
    Plugin Support Tim

    (@tneville)

    Hi @redkite,

    Please check your SMTP server is correct, mx1.emailsrvr.com looks more like an MX server which is not necessarily an SMTP server!

    Kind Regards,
    Tim

    Thread Starter redkite

    (@redkite)

    Actually that is an SMTP server, but I had the client change to an email with the site’s domain and that seemed to fix it.

    Plugin Support Tim

    (@tneville)

    Hi @redkite,

    How strange! Anyway, I am glad that you were able to resolve this. Please let us know if you need any further assistance in the future.

    Kind Regards,
    Tim

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.