Support » Fixing WordPress » Can’t send pings to other directories

  • Hi everyone,
    Since I updated my blog to 1.2 (from 1.0.2) it can’t ping to other blog directories like it used to.
    I’ve search the forum but there’s no answer on this. I have even visited the wiki, and searched it for a while, with no results.
    I have entered, within the admin panel, in Options-> Writing -> Udate Services the blog directories URL’s that I usually ping to but my blog is not showing in their recently updated blogs list. Thus, I have to ping manually.
    Maybe I’m doing something wrong, I don’t know. What should I do?
    Kind regards to everyone,
    Francisco

Viewing 6 replies - 1 through 6 (of 6 total)
  • Mark (podz)

    (@podz)

    Support Maven

    Have you tried pinging another post of yours ?
    Is pingomatic still listed in your Update Services ?
    When you click ‘Publish’ does everything seem to work okay ?

    No, I haven’t tried pinging to other posts of mine. I’ll try that the next time I write a new post.
    What is pingomatic? Got me. Where is that? In the admin panel?
    Yes, everything seems to work fine when I click ‘Publish’
    The only thing my blog is not doing right is the pinging. Otherwise, everything seems to be right.
    Greetings,

    Mark (podz)

    (@podz)

    Support Maven

    Options > Writing
    http://rpc.pingomatic.com/
    should be in the Update Services box (it is on 1.2)

    Yes, it is there. I have also checked on some of the sites to see if they had me in their updated list. I mean, directories where I haven’t signed up and I’m shown in almost all of them. In some of these sites the lists were just too long to look me over (this didn’t sound well LOL, anyway). I wrote a post almost an hour and a half ago, that’s why I went checking.
    It’s seems fine the pinging to pingomatic. Maybe there’s something wrong with the other directories I ussually ping to, perhaps it is just that? Dunno.
    Greetings,

    Several people seem to be having this problem, and I have not yet found a resolution. Does anyone know how to ping sites other than ping-o-matic automatically? Just placing it in the options under p-o-m does not seem to get the job done.

    I guess I’m not the only one having some trouble with this.
    Let’s hope someone knows how to solve this.
    Greetings, 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t send pings to other directories’ is closed to new replies.