Support » Plugin: MailPoet - emails and newsletters in WordPress » Can’t send mails with BackWPup anymore

  • Resolved Dave Chimny

    (@netzblogr)


    BackWPup sends me a database backup via mail, every evening. Since Wednesday, I only get this error message instead:

    ERROR: Cannot declare class MailPoetVendor\Swift_DependencyContainer, because the name is already in use

    I have no idea what that means, but the error seems to be related to the MailPoet update on February, 4th. All my other WordPress websites (without MailPoet) run BackWPup perfectly.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can’t send mails with BackWPup anymore’ is closed to new replies.