Support » Plugin: MailPoet - emails and newsletters in WordPress » Can’t send email after upgrading to php 7.4

  • Resolved bastienberenguier

    (@bastienberenguier)


    Hello,
    I have an account for an intranet (private). All was working fine till I upgraded php version to 7.4 yesterday.
    I run tests this morning and it can’t send email.
    The task is scheduled but nothing seems to trigger the sending.
    We use the server side cron, is there a modification to do in the file to make it work again with php7.4 ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author MailPoet

    (@mailpoet)

    Hi @bastienberenguier, we are not aware of any issues with PHP 7.4 and server-side cron. If you still have the cron set up as before (as per the “Newsletter task scheduler (cron)” setting), can you please check in your server logs if there are any errors logged?

    Can you also please check the “MailPoet > Help > System Status” page if there aren’t any errors?

    Thanks!

    Plugin Support dromero20

    (@dromero20)

    Hi there @bastienberenguier!

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t send email after upgrading to php 7.4’ is closed to new replies.