Book a Place
[resolved] Can't select seats in published scheme (4 posts)

  1. adrowl
    Posted 1 year ago #

    I've created scheme and added shortcodes to a page. Page initially displays correctly. When I try to select a seat the page reloads and displays a blank page.
    This is the URL of the page: http://www.theatrewakefield.ca/?page_id=1869
    I'm using the Galaxy Theme
    I've tried changeing the page to the Twenty Twelve theme. Same result.


  2. adrowl
    Posted 1 year ago #

    Still having no success getting this to work. I've tried uninstalling and re-installing a couple of times. I've deactivated nonessential plug-ins. All to no avail. I've tried viewing the page on other platforms and machines. If anyone has any idea what might be going wrong I would greatly appreciate some help.

  3. ArtkanMedia
    Plugin Author

    Posted 1 year ago #

    Sorry for a late reply.
    Please try to deactivate all plugins except Book a Place.
    It seems that there is some javascript conflict.


  4. adrowl
    Posted 1 year ago #

    Thank you for you help.
    I installed a cloned version of my site on a localhost.
    I discovered the plugin Form Maker was causing the problem. I'll need to find an alternative for it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Book a Place
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic