Support » Plugin: Modern Events Calendar Lite » Can’t select dropdown menu in ShortCodes Editmode

Viewing 7 replies - 1 through 7 (of 7 total)
  • mopsyshin

    (@mopsyshin)

    I found a problem.

    MEC wordpress plugin is conflict with ‘Page Builder by SiteOrigin’ plugin.

    if i activate ‘Page Builder by siteOrigin’ MEC’s shortcodes EditMode SelectBoxes are broken.

    please check about it

    thanks

    • This reply was modified 1 month ago by mopsyshin.
    Plugin Author Webnus

    (@webnus)

    Hello @mopsyshin,

    Thank you for contacting us,

    It seems you have a conflict with other plugins

    The first step: For troubleshooting, deactivate all your plugins and let the MEC remain active only, set your theme on default, then reload the page, if the issue was solved, then activate your plugins one by one and your theme, refresh your page and check to see which plugin is causing the issue.

    please let me know the name of the conflicting plugin, to check it and fix it in the next upcoming updates.

    But for now, please follow this solution:

    1- Install this plugin: Simple Custom CSS and JS

    2- Add a new custom CSS

    3- Put CSS below:

    
    .post-type-mec_calendars .mec-col-4.wn-mec-select {display: block !important;}
    .post-type-mec_calendars .nice-select.mec-col-4.wn-mec-select {display: none !important;}
    
    

    4- select active in Admin:

    https://ticksy_attachments.s3.amazonaws.com/7330871904.png

    5- save & publish

    after that please hard refresh the backend page,

    Please keep us informed,

    If you find the conflicting plugin, you can tell us, so we’ll get compatible with that soon.

    Best Regards

    marzhal

    (@marzhal)

    Could add that Advanced Custom Fields (Pro in my case) also causing this to happen.

    mopsyshin

    (@mopsyshin)

    @webnus thanks, it works!

    and i already mentioned about ‘Page Builder by SiteOrigin’
    like i say above, MEC plugin conflict with ‘Page Builder by SiteOrigin’ plugin.

    please check about it

    thanks

    Plugin Author Webnus

    (@webnus)

    Hello @mopsyshin,
    We checked this with PHP version 7.3.10 and the latest WordPress and “Page Builder by SiteOrigin” plugin but did not see any problems. What is the theme you are using?

    Hello @marzhal,
    What version of “Advanced Custom Fields” plugin are you using?

    Hi @webnus, I’m having this problem also — the MEC plugin appears to conflict with “Advanced Custom Fields Pro” Version 5.8.6.

    I’ve put your fix in place with the Custom CSS and that solved the problem, but of course a fix to the plugin itself in the next update would be much appreciated.

    Thanks!

    Plugin Author Webnus

    (@webnus)

    Hello @zirafa,

    Thank you for your report again,
    This has been forwarded to the developer team and it will be fixed soon.

    Best Regards

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.