Support » Plugin: Genesis Featured Widget Amplified » Can’t select a CPT in dropdown

  • Resolved powerj


    I can’t select anything other than ‘post’ in the Post Type dropdown – tried in a different test installation and same problem

Viewing 6 replies - 1 through 6 (of 6 total)
  • slb535


    same problem.

    Same problem.

    Try using your arrow keys instead of your mouse. That worked for me. So tab into the field from the one before and use your arrows to select.

    Same problem in WordPress 4.9.

    I’m also having this issue with WordPress 4.9

    Plugin Author Nick the Geek


    WP 4.9 issue should be resolved with version 0.9 that was just released.

    I *think* this issue would have been resolved with 0.8.2.

    I’m going to mark this as resolved since I cannot replicate at this point so either 0.8.2 or 0.9 resolved it (maybe both).

    If the original issue is not working after updating to 0.9 please let me know.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.