WPMU Ldap Authentication
Can't Seem to Get WPMU Ldap Working (3 posts)

  1. fraugefahr
    Posted 3 years ago #

    I installed a WordPress 3.4.2 Multisite. I installed the WPMU plugin by putting it in wp-content/plugins/ and activating it.

    I do not see the "options" in the Network Admin menu, and I don't see any place to put LDAP settings. I have looked at all the docs and don't see what I am doing wrong.

    Here are some screenshots of the menus I am seeing:

    Other strange things are that I only seem to be able to add plugins in the Multisite area and those plugins don't seem to have the "settings" link.

    Any help is much appreciated! I really want to get this up and running.



  2. fraugefahr
    Posted 3 years ago #

    I tried installing the WPMU Ldap plugin on an older version of WordPress and that seemed to work a lot better.

    I used a 3.2 version of WordPress, enabled multisite, and the installed the plugin. I think there may be some issues with it working on the latest version of WordPress (3.4.2).


  3. nathanegraham
    Posted 3 years ago #

    I'm not sure if you've solved this but you should see LDAP Options in Settings in your Network Admin dashboard. I'm on 3.4.2 and it's working fine for me. Remember that for most large organizations and universities, you do have to enter the Search User DN and Search User Password credentials for authentication. It does take quite a bit of trail and error though.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WPMU Ldap Authentication
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.