Support » Plugin: mb.YTPlayer for background videos » Can’t see video

  • Resolved JR104

    (@jr104)


    Hi – I would like to get the MB.YTPLAYER working on my site but something in the theme obscures it. What would I need to do to make it work? site: https://starfleetcomms.com

    I saw the note in the FAQ here: “You should check the CSS and remove that background to let the video that behind display correctly” but I’m not sure how to do that. I tried removing some background statements but it wrecked my site and the video still didn’t appear so I think it might be something else.

    It’s activated so if anyone can take a look it’d be appreciated, thanks.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author pupunzi

    (@pupunzi)

    Hi,
    From what I can see inspecting your page you have two problems:

    1) you’re using a plug-in (embed youtube pro) that could be in conflict with the mb.YTPlayer one

    2) there are two elements that are covering the background video with their background property:
    a) .super-container
    b) .list-of-episodes

    Changing the two backgrounds to transparent does the trick:

    .super-container, .list-of-episodes {background: transparent !important;}

    Excellent. I think the other plugin is fine but the CSS you gave me helped a lot. I have bought your premium version as a result, again thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t see video’ is closed to new replies.