WordPress.org

Support

Support » Plugins and Hacks » Testimonials Widget » [Resolved] Can't see 'title' even though it's not hidden

[Resolved] Can't see 'title' even though it's not hidden

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Michael Cannon

    @comprock

    What’s your URL?

    See http://codex.wordpress.org/Using_Themes on changing your theme to TwentyTwelve to determine if it’s a theme conflict or not. Probably is…

    http://www.penguin-transcription.co.uk Sorry, I knew how to change the theme but I thought there might be a way to test it without messing about with the live site. Anyway, I tested it in 2012 and it still doesn’t work.

    Eight of the testimonials have titles, the others don’t, but none are showing.

    Plugin Author Michael Cannon

    @comprock

    Where exactly can I see testimonials with and without titles?

    On the side bar of every page under the heading ‘Testimonials’.

    You can’t see them with titles because the titles aren’t showing. You can see them all without titles as above.

    Plugin Author Michael Cannon

    @comprock

    Your testimonials look fine. They’re showing as designed.

    I think you’re thinking of the post title which if you notice is the testimonial source that begins the cite.

    If this isn’t the case, what exactly are you expecting.

    In the settings there are options for showing or hiding title, email, gravitar etc. etc. In the testimonial pages (where you create the testimonial) there are under ‘testimonial data’ at the bottom for putting in title, location, email, gravatar etc.

    What I was expecting was that if I filled in those fields, they would appear in the testimonials.

    They don’t.

    Plugin Author Michael Cannon

    @comprock

    Are you sure that your not hiding title as in job title in the widget?

    Does the person Sue Molesworth of NHS North Staffordshire have a title entered? What about a location?

    In this case Sue Molesworth is the source, usually called post title and is the company. So data is being pulled. Are you positive that testimonials like this one have all of the meta fields filled in?

    Next, are you positive that you’re not hiding any fields via global or widget settings?

    Thank you – your last point was the issue. I hadn’t realised that there were separate widget settings as well as the global settings!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Can't see 'title' even though it's not hidden’ is closed to new replies.
Skip to toolbar