Support » How-To and Troubleshooting » Can't see Source button on Page design screen

Can't see Source button on Page design screen

  • When I create a new Page, my toolbar below Upload/Insert has bold, italics, link, b-quote

    My manual shows a screen with three rows of buttons with Source on the top left of three rows, including all kinds of formatting options.

    What did I do or not do?

    How do I fix?

    This has been so frustrating…please help!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Christine Rondeau


    Volunteer Forum Moderator

    Well your manual might be out of date… the wysiwyg editor does change a lot.

    There’s usually a button at the end that looks like dominos. If you hover over it, it will say show and hide kitchen sink. Clicking that will reveal a second row of buttons.

    You may also need to install Tiny Mce advanced plugin. This will give you the option to format your wysiwyg as you wish.

    Having said that, I’ve never seen mention of Source. I have no idea what that is. It might be that this came with your theme, but your theme is now old and this no longer works.

    It’s hard to say without knowing what theme you are using.

    Yes, I am using wordpress 3.3.1 & the trainer is using wordpress 3.0.1 .

    I am using Thesis. Sorry to not include that earlier.

    So how do I access the html screen as well as all the other formatting functionality? I do not have any domino-looking button.

    Will definitely try the plug-in mentioned, but concerned that the menu buttons “should” be more accessible than having to manage more plug-ins.

    Thank you so much for addressing my post!


    Thank You!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can't see Source button on Page design screen’ is closed to new replies.