Support » Fixing WordPress » Can’t see site after updates installed

  • johnpdmccall

    (@johnpdmccall)



    Hi Folks

    I installed updates of plugins Form maker and KiRi (?) and of the “Customizr” theme and now can’t see my site at all.
    I have a fairly old backup of the database plus the current database (I think) is intact.
    I’ve got a backup of the site files and I’m trying to restore that via cPanel on my hosting. It’s taking an age and I’m concerned it might not be working.

    What’s the best way to restore the site files if the cPanel restore fails?
    I cannot access the admin dashboard of the site.
    Is there a way to install new site files and connect it to my intact database?

    I’m struggling so thanks for any help.

    Cheers,
    John

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • The best way to restore files is through FTP if you’re not using version control. I’d also check the error logs to see what is causing the problem as a plugin might not be compatible with the updates you did. Before you restores any files, look at the logs and see what comes up.

    Failing that, login to an FTP account using a client like FileZilla (others are available) and then you can manage the files that way. You might need to talk to your web host depending on whether you have access etc.

    johnpdmccall

    (@johnpdmccall)

    Thanks Daniel,
    After restoring an old database backup (that works) I think there must be something in the recent database that was messed up by the updates to Customizr or the plugins Kirki and Form Maker but I’ve no idea how to reverse the updates.

    Anyone any ideas where I can look for info on that?

    There was a bug in the kirki plugin for a short time (less than an hour).
    The problem only occurred in sites using older PHP versions and as soon as it was discovered a new update was released with a fix. Since then everything seems to be ok.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t see site after updates installed’ is closed to new replies.