Support » Plugins and Hacks » [Resolved] Can't see "Send to Image Rotator Widget" button

[Resolved] Can't see "Send to Image Rotator Widget" button

  • Shanhua


    Installed the widget. When I click on the “+” in the widget to add an image, I see the usual computer-URL-media library choices. When I click on an image from the media library, I see no “Send to Image Rotator” Widget button anywhere to add it. Same goes for adding an image from the computer or from a URL — no place to click on to add it to the widget.

    On the page where the actual sidebar is, I see the text: “You must add an image in the Widget Settings.”

    Any ideas?



Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author srcoley



    What if you remove all of the images from the widget and start from scratch?


    I have the same problem.
    Instead of seeing the Image rotator panel I see the media library panel and the only option that appears is to insert the image into the post…

    Can you help me?


    Plugin Author srcoley


    Hi guys,

    Please make sure to download the new update. With the new media uploader, you can click “Insert image into post” and it will send the image the image rotator just the same as before. The online difference is that now to set a link, you use the “Link To” option on the Media Uploader.

    Thanks for your feedback! I’ll look into getting this button label changed back to “send to image rotator”.


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Can't see "Send to Image Rotator Widget" button’ is closed to new replies.