Support » Plugin: Magic Post Thumbnail » Can’t See Pornography On chrome image

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mcurly

    (@mcurly)

    Hello,
    If you want to get pornography images with the plugin, you have an option “Safety level”. You have to put it “off” to disable it.
    By default, the optin is set at “Moderate”.

    jonney

    (@ganarukanaru)

    I understand the cause. It was OK to devise the post title.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.