Support » Fixing WordPress » Can’t see new plug ins!

  • For several months now I have add problems with certain new plug-ins, not all! I add the new plug in directly through ftp to my server and sometimes it shows up in my inactive plug in list, sometimes not! Right now I am trying to add calendar booking and I can see it perfectly in the plug in folder on my server, but can not see it to activate it! VERY frustrating!

    I have searched the forum for similar problems, but haven’t seen any!

    Thanks in advance!

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi


    Forum Moderator

    Have you checked that these plugins are documented as compatible with your version of WordPress? Are you uploading the complete folder and all of its files for each plugin?

    Yes, it says it needs 2.8 or newer and I have 2.9.1. I put the whole folder in the plug in file.



    Forum Moderator

    Have you tried:

    – deactivating all other plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    I made EVERYTHING inactive, but it still doesn’t show up. I deleted the plug-in and re-installed it at least 5 times. I tried to make it readable. I then deleted all the inactive plug-ins that I thought I would never use (a lot I am afraid, not sure how there got to be so many)from the server. I believe the problem might be the communication between the server and wordpress, although I haven’t had it before. I realized after deleting the files from the server directly they still display in wordpress plug-in menu. If I try to delete them directly from wordpress I get an error.

    Very annoying that the ones I don’t want won’t go away and the one I want won’t show up! urrggg

    Thanks for your advice so far!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can’t see new plug ins!’ is closed to new replies.