Support » Plugin: All in One SEO Pack » Can’t see my text with Gutenberg because of plung-ins

  • Resolved xiaowulai

    (@xiaowulai)


    Hi,
    When I am editing an article on Gutenberg, your plug-in displays above the text, so I can not read or write below. I did tell you some time before, you told me it was a theme problem. I changed my theme and same problem occurs in WordPress dashboard. Can’t I move your block to the right or to the real bottom so it does not not disturb my writing?
    Thanks for the help

Viewing 1 replies (of 1 total)
  • Plugin Contributor arnaudbroes

    (@arnaudbroes)

    @xiaowulai now that Gutenberg has been around for a few months, we know what it is that is causing this error. This happens whenever something is outputting HTML in the source code of the Edit page before the HTML document declaration. This isn’t All in One SEO Pack, but it does break our meta box and that of other plugins.

    Go to the Edit page, view the source code of that page and see if there’s anything before the HTML document declaration (<!DOCTYPE html>). If there is, see if it gives you any clues as to where it’s coming from. Usually it’s because of a notice that WP_DEBUG displays. In that case, you’ll want to disable WP_DEBUG in your wp-debug.php file and notify the developer of the relevant plugin.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.