WordPress.org

Ready to get started?Download WordPress

Forums

Can't see my site when trying to view content over the web. (10 posts)

  1. SPVG
    Member
    Posted 11 months ago #

    When trying to view my site over the internet all I am seeing is my website without the changes I have made. Can anybody help please? I thought I had managed to make all the necessary changes to move my website from my old WordPress.com website to my new self hosting site but there seems to be some issue!

  2. Mark Senff
    Member
    Posted 11 months ago #

    What do you see when you go to your new site? Do you see a site at all, just without content? Or you don't see a site at all?

  3. SPVG
    Member
    Posted 11 months ago #

    Hi yes I see a sight which I thing is the template you begin with when creating your website. The address is http://www.inspirevideogames.co.uk. Regards

  4. Mark Senff
    Member
    Posted 11 months ago #

    OK -- now you'll have to export your blog posts and pages from your old WordPress.COM site and then import them into your new site. Instructions can be found here: http://en.support.wordpress.com/moving-a-blog/#moving-to-wordpress-org

    After that, you can start playing around with changing templates so that everything will look the way you want it to.

  5. SPVG
    Member
    Posted 11 months ago #

    I have thanks for the advice its much appreciated. However I have already made changes such as uploading a header etc. Shouldnt this be visible?

  6. Mark Senff
    Member
    Posted 11 months ago #

    It should. Did you change it in the TwentyFourteen Customization screen?

  7. SPVG
    Member
    Posted 11 months ago #

    my theme is graphene

  8. SPVG
    Member
    Posted 11 months ago #

    Hi did you receive my last message? I am using the graphene theme which is not the same theme as what is being displayed when I enter the website address into the URL?

  9. Mark Senff
    Member
    Posted 11 months ago #

    Did you activate your theme? When I visit your site, it's still the twentyfourteen theme I see.

  10. SPVG
    Member
    Posted 11 months ago #

    Hi thanks again for your help. I have just contacted my host support and they have informed me that I was using the wrong URL to make my changes!! Thanks again though. Sorted!!

Reply

You must log in to post.

About this Topic