WordPress.org

Support

Support » Installation » Can’t See My Header…

Can’t See My Header…

  • Hello. I have searched and searched these forums (as well as the rest of the internet for a solution to my problem.

    I am trying to get my header to show up on my blog.

    I made the header, and then uploaded the file into wp-content;themes;default; images via FTP.

    For the life of me, I cannot figure out how to get that header to show up. Is it something in the code? Is it something I am messing up? I don’t know…

    At times, I have been able to see the header on my computer – but not on my mother’s at her house.

    Here’s the url: http://www.jedininjahomeboy.com

Viewing 2 replies - 1 through 2 (of 2 total)
  • whooami

    @whooami

    Member

    using that wonderful feature in fiirefox called tools/page info..

    you appear to be attempting to load this:

    http://jedininjahomeboy.com/wp-content/themes/default/%3C?php%20bloginfo('stylesheet_directory');%20?%3E/images/nes.jpg

    thats is incorrect and is not going to work.

    you might want to be bothered to look at the source of your files to see what it is they are trying to do.

    wow…i mean….thanks…

    that was really, really helpful.

    Part of my problem is that I am not sure what the source files are saying. I’m not sure what is wrong with the above code. Hence, my problem.

    So if there is anybody out there who would like to be *helpful* I would appreciate it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t See My Header…’ is closed to new replies.
Skip to toolbar