Support » Plugin: Post to Social Media - WordPress to Buffer » Can’t see my account

  • Resolved abnelito

    (@efbi)


    I just installed your plugin, and I authorize with Buffer successfully
    But when I set-up post type, I don’t see my account ! I only have the tab Defaults and not my account image like in your screenshots

    I don’t know how to debug this

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author wpzinc

    (@wpzinc)

    Hi,

    Three possible causes:
    1. You haven’t connected any social media accounts in your Buffer account. You can check this by logging in at https://buffer.com
    2. The Plugin isn’t truly authorized; try to disconnect and re-authorize the Plugin with your Buffer account again
    3. The Plugin can’t fetch the Profiles from your Buffer account. If (1) and (2) are confirmed working, reach out to us with access to the site in question via https://www.wpzinc.com/support, and we’ll be happy to debug and resolve.

    • This reply was modified 1 year, 4 months ago by wpzinc.

    I connected To buffer cause I use it
    I disconect still nothing

    I’ll send you a ticket thanks

    Plugin Author wpzinc

    (@wpzinc)

    For anyone else experiencing this, please note that if you’ve only linked Instagram and/or Pinterest profiles to your Buffer account, you need the Pro version of this plugin to be able to post to those social media profiles.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t see my account’ is closed to new replies.