Support » Plugin: Interactive Geo Maps » Cant see map

  • Resolved koordinator19

    (@koordinator19)


    Hi.

    I am using this plugin and i created to maps, one for DK and one for US/UK, but seems like the maps cant run together although they have different code?
    Why is that..
    They just dissapear when both maps are enabled, but if i remove the danish map forexample, then the map shows in the english site…

    I want them both to run, how can i do that??

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Carlos Moreira

    (@carlosmoreirapt)

    Hi @koordinator19
    If possible create a test page with both maps in there and share the link with me. This way I can check what could be happening. All maps should display fine, so something is triggering an error most likely.
    Greetings, Carlos

    Hi i created this testpage and embedded both maps..
    You cant see them, i tried in inconito but i marked “DK Map & EN Map”

    http://dmmas.dk/test-side/

    Plugin Author Carlos Moreira

    (@carlosmoreirapt)

    Hi @koordinator19 thank you for sharing the link.
    The problem is related with the fact the scripts for the map are loading asynchronously.

    Are you using any optimizing/performace plugin that might influence the way scripts are loaded?

    This plugin is new, so it still needs some tuning to make sure it works well with other plugins, so any help you could provide it would be great.

    Greetings, Carlos

    Hi.

    These are the plugins on the site:
    – All-in-one WP Migration
    – Async JavaScript
    – Interactive Geo Maps
    – Polylang
    – Sequri Security
    – W3 Total Cache
    – Yoast SEO

    Plugin Author Carlos Moreira

    (@carlosmoreirapt)

    Thank you for the list @koordinator19
    It’s most likely the plugin ‘Async Javascript’.
    In that plugin options panel, you can exclude specific plugins. Choose to exclude the ‘Interactive Geo Maps’ plugin and check if that solves the problem.
    Greetings, Carlos

    Weird.. I excluded the plugin, but that didnt work. Now i tried deactivate Async, and now its working…?

    Plugin Author Carlos Moreira

    (@carlosmoreirapt)

    @koordinator19 you might need to empty the cache from the other plugins to make sure the change in the plugin settings take place.
    It’s for sure the Async plugin causing it, we just need to figure out how to make them work together. From the tests I did excluding the plugin was enough, but the plugin offers other options we you explore. Let me know if emptying the cache solves the problem with the Async plugin enabled.
    Greetings, Carlos

    Okay thanks for helping me 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.