Support » Fixing WordPress » Can’t see Live Preview on new themes/ can’t save & activate new themes

  • I am trying to switch to a different theme but it is not allowing me to save anything. I installed a new theme and after entering the live preview area, I made changes. It wasn’t showing the live changes. Then at the top it had the button “save & activate” so I tried just hitting that to see if it would actually save. It gave a wheel as if doing something for a few seconds and then the screen stayed the same and nothing happened. Then I clicked to exit out of that page and it tells me that exiting will cause me to lose all of my changes.
    Then I installed another different theme because I wanted to see if it was just an issue with that particular theme. No, the same thing is happening with any theme I try to change to. I can enter the live preview mode but when I put in customizations, it doesn’t show the changes and same thing when I click save & activate.
    I have recently updated to the new WordPress version.
    I also had recently added the Woocommerce plugin. So I went in and deactivated all of the Woocommerce plugins to see if that was the issue. It didn’t help.
    I also Emptied Caches in my browser a few times during this process, logged out and logged back in after deactivating the woo commerce plugins.
    The only other thing I can think of that I recently changed was that I activated Vaultpress so that I could get a complete current backup before I tried installing a new theme.
    I also made a modification in the max size of files that can be uploaded because I needed to upload a couple of larger files. But I haven’t even uploaded those yet. I only changed the ability to be able to upload larger.
    Thanks for any help or direction you can hopefully give me!!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Whew! You’ve changed quite a number of things.

    First, try using a different browser to rule out a browser-related issue. (Occam’s law here.)

    If that doesn’t work, try deactivating all of your plugins, empty your browser and server caches, and see if that works.

    If you have ftp or shell access to your account, you can also try enabling WP_DEBUG.

    Try these things and let us know what happens.

    did u disable ur themes ? change the current theme folder name if not done.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t see Live Preview on new themes/ can’t save & activate new themes’ is closed to new replies.