Support » Plugins and Hacks » [Contact Form 7] Can't see images uploaded to Media Library after using CF7

  • When I try to upload new images into my media library they upload, but I cannot see them. The images are just gray.

    I’ve been trying to set up Contact Form 7 so users can attach images to their email. Images weren’t uploading via Contact Form 7, so I followed the direction to set up a temporary folder for processing. The directions say; “You can also change the path of the temporary folder by setting the WPCF7_UPLOADS_TMP_DIR constant in your wp-config.php like this:
    define( 'WPCF7_UPLOADS_TMP_DIR', '/your/file/path' );
    If WPCF7_UPLOADS_TMP_DIR is defined, this directory is used as the temporary folder instead.”

    When I added that code to the wp-config.php file and refreshed, all the images on my site disappeared. They were still in the media directory, of course, but I could only see the placeholder names in the webpages, no images. When I tried to upload new images they uploaded into the media library, but I couldn’t see them. The images are just gray.

    I went back to my wp-config.php and deleted the line of code. But still, no images.
    I uninstalled Contact Form 7, went into my server files and deleted the folders that were placed in my uploads folder. It deleted the contents of the folder, but the folders themselves won’t delete from the server. Still no images appear on my site.
    I have a small site in its infancy so I dropped the Db, deleted my installation of WP, uploaded a new instance of WP and set up a new DB. Got everything working again. The images are uploading to the /wp-content/uploads/2013/11 folder, but I can’t see them.

    When I added that code to my wp-config.php file did it add something to the uploader as well?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Contact Form 7] Can't see images uploaded to Media Library after using CF7’ is closed to new replies.