Support » Plugin: Image Widget » Can't see image after placing in sidebar

  • Hi there,

    I have just installed this widget on http://www.testsite365.com/ and cannot see any menu in the wp-admin screen, but i can see the widget in the widgets section.

    I have added to my sidebar, and the 3rd widget down (i only have 2 other widgets), and the first 2 are showing, but this one is not. I have selected an image, but I don’t seem to have the same screenshots as what I can see on the plugin site…..

    Any help would be greatly appreciated, as this plugin looks fantastic, and has such good reviews.

    [ Signature moderated. ]

    http://wordpress.org/extend/plugins/image-widget/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Peter Chester

    (@peterchester)

    Modern Tribe

    I don’t see any html for it in your sidebar. There are a few reasons the image widget would completely fail to display. The biggest reason is if there is no image uploaded.

    We just update the plugin today to fix a minor javascript bug. I wonder if that may have fixed your problem in the widgets admin area in wp-admin… can you take a look?

    You have to have to “Enable accessibility mode” in the widget screen to be able to add the image, otherwise it does not upload.

    I tested this last night & it now works fine.

    I’ve been having issues with images not showing in internet explorer is there a way this can be fix

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can't see image after placing in sidebar’ is closed to new replies.