Support » Fixing WordPress » can't see editor menus when adding new posts or pages

  • Hi there,

    The editor for posts and pages won’t display properly I think. I’ve added Tiny MCE Advanced, and activating the plugin hasn’t helped.

    Sometimes I see only a text field on the new post or new page pages, without any buttons whatsoever. Currently I see a editor menu with a few basic buttons, such as B, I, link, b-quote, proofread etc.

    I am running this site on a Dutch server (but I am living in Australia and have aranged for an ISP with good bandwith). Might the loading of pages be a problem?

    After reading on the forum about similar issues, I’ve set debug in wp-config.php on true, but that didn’t work.
    Also deactivated all the plugins but still no luck.

    Would appreciate your help and thoughts.

    Many thanks, Arnoud

Viewing 1 replies (of 1 total)
  • esmi

    (@esmi)


    Forum Moderator


    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

Viewing 1 replies (of 1 total)
  • The topic ‘can't see editor menus when adding new posts or pages’ is closed to new replies.