Support » Fixing WordPress » Cant see comments awaiting moderation

  • On my dashboard under comments, it says I have 3 comments awaiting moderation. But when I click on the Awaiting Moderation link, it says ‘No comments awaiting moderation… yet.’

    I’m using the ajaxed-wordpress plugin, and when I activate it, it shows two comments that I deleted previously. When I deactivate it, they’re gone…

    Any ideas?

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have the same issue. Solved it exporting the contents to a xml file and reimporting them again

    Same problem. I’ve deactivated plugins and it still hasn’t changed.

    Same problem here. I tried exporting and importing contents. No luck. My only active plugins are Akismet, Recent Posts, Disable Canonical Redirect.

    The problem is you probably created a fresh wordpress install at version 2.3.3 or about there, and there is a bug in the 2.5 upgrade that leaves out doing something that you have to do manually now to get it to work.
    See the below link, thats where I explain what to do to fix it (using any sql admin program)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Cant see comments awaiting moderation’ is closed to new replies.