Support » Theme: Enigma » Can’t see audio player in footer

  • Hi, I added an audio player in the footer widget but I don’t see it in the footer of the Home Page. I can here it, but I can’t see it. I used the Audio Player in WordPress. But it doesn’t work all of the time.

    Then I entered this code using the Text box: [audio src=http://mistersofteememphis.com/mister-softee-jingle.mp3
    autoplay=1 loop=yes] – Worked at first, then stop working.

    And last, I used the HTML box and it worked and that’s what I’m using now.

    But whatever I tried, I could never see the player in the footer. I wanted to display the little audio player so there is an option to turn it off. Thanks!

    • This topic was modified 1 year, 4 months ago by  ruthb.
    • This topic was modified 1 year, 4 months ago by  ruthb.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Weblizar

    (@weblizar_support)

    Hi,

    Code which is you using you is not correct, so please go to widget and add media (upload the MP3 file) and save the changes. See the result at frontend.

    This will solve your issue.

    Thanks.

    Thanks, but that does not work. I want the the player to show on the Home Page, but it doesn’t. I also want the file to loop. But so far nothing is working accept the HTML widget.

    Weblizar

    (@weblizar_support)

    Hi ruthb,

    Please contact to weblizar for the issue.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t see audio player in footer’ is closed to new replies.