Support » Plugin: WPML Widgets » Can’t save the languages

  • Resolved yoshiyo

    (@yoshiyo)


    Hi guys,

    I use WPML Widgets for a long time.
    But I’m facing a bug on my website.

    I don’t know why, but after the update of :
    – WordPress : 4.9.6
    the languages doesn’t save anymore and come back all the times to “All languages”.

    I saw a similar post on the support : https://wordpress.org/support/topic/selected-language-doesnt-save/

    Well, do you have a solution for this ? Maybe the plugin need an update ?
    I use the last version of WPML. But I saw the bug before the upgrade of WPML. Juste with the update of the WordPress core.

    Regards,
    YoshiYo.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same problem. Currently this plugin is not compatibel with the latets versions of either WPML or WordPress.

    Plugin Author Jeroen Sormani

    (@sormano)

    WPML has gotten this same feature in their base plugin I think well over a year ago now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t save the languages’ is closed to new replies.