WordPress.org

Forums

Meta Slider
[resolved] Can't save slides/ Slides not showing on page (6 posts)

  1. Schneeglocke
    Member
    Posted 1 year ago #

    Hello everyone

    I recently installed the Meta Slider Plugin. So far so good.
    But it seems that I cant safe the slider, the "Save&Preview" and the "Save"-Button are not clickable: http://imgur.com/Qmp40Yt

    Any ideas?

    http://wordpress.org/plugins/ml-slider/

  2. Matcha Labs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    This is a known problem with the "Orbisius Child Theme Creator" plugin. Please could you try disabling it? I'm not sure if it still needs to be activated once you've created your child theme.

    Regards,
    Tom.

  3. Schneeglocke
    Member
    Posted 1 year ago #

    Works like a charm, thank you!

  4. Orbisius
    Member
    Posted 1 year ago #

    Hey,

    If it was a known problem with Orbisius Child Theme Creator how come nobody reported it?
    C'mon people report bugs. I can't (yet) mind read ;)

    Slavi

  5. Matcha Labs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Slavi,

    It was reported on your forums here - http://wordpress.org/support/topic/interferance?replies=5

    I've just installed it here and it looks like it's fixed now (?) so maybe Schneeglocke is using an old version.

    Regards,
    Tom.

  6. Orbisius
    Member
    Posted 1 year ago #

    Ok. I must have missed subsequent replies... that's why I recommend users to post in the official forums at club.orbisius.com

    Just posted a new version 1.0.9 which fixes the issue.

    Tom, nice plugin by the way. Just played with it while I was troubleshooting the child theme creator

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Meta Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.