Support » Plugin: Simple Share Buttons Adder » Can’t save settings after update to 7.3.9

  • Resolved tmgdesigns

    (@tmgdesigns)


    After updating to v. 7.3.9 all of my share buttons are much larger than they were before the update. When I go to settings and make changes to the style the preview looks good, but when I hit save and the page reloads it won’t save any of my changes no matter what I do. This happens on 2 different sites where I have this plugin installed – http://janphillips.com/ and http://thewestreichfoundation.org/ Help would be greatly appreciated.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 15 total)
  • Kramarz

    (@kramarz)

    Yup, saving any options is not working for a long while now.

    artiemart

    (@artiemart)

    Same problem here.
    I uninstalled 7.3.9 and tried with 7.3.6. And had the same problem.
    Has anyone got an idea of which is the last working version?

    trint

    (@trint)

    Hi everybody,
    same problem on my websites using SSBA.
    Any help on this is appreciated.
    Best regards.

    • This reply was modified 3 weeks ago by  trint.
    Kramarz

    (@kramarz)

    @artiemart: Gotta go back to 6.3.6.

    Would love to find out on any eta solving the issue for newest version though…

    • This reply was modified 3 weeks ago by  Kramarz.
    Plugin Author Simple Share

    (@davidoffneal)

    Hi all, (@kramarz) (@trint) (@artiemart) (@tmgdesigns)

    Thank you for reaching out and providing example of this issue. I’ve let our developer team know and they will look into the issue. There must be some conflict causing the refresh to happen before the save. We’ll be pushing a possible fix in 7.3.10 around 12PM PST, I’ll be sure to let you know once we have an update deployed.

    Plugin Author Simple Share

    (@davidoffneal)

    Hi @kramarz @trint @artiemart @tmgdesigns

    Following up on the above comment, if anyone can provide access to your site so we can double check the fix on our end that would be extremely helpful and help to escalate this issue for everyone.

    If you are interested in providing login access please send us the details at support@simplesharebuttons.com.

    Thank you!

    Kramarz

    (@kramarz)

    @davidoffneal: You will receive email shortly from clean dev website I made to test some other stuff and your plugin. Look for it at your support@simplesharebuttons.com

    Plugin Author Simple Share

    (@davidoffneal)

    Hi @kramarz,

    Thanks for sending that over. We have found a fix for the error and believe this is related to users on Firefox. We will deploy a fix in the coming hours but if you guys are interested in changing your settings it can be done by using Chrome or Safari. @trint @artiemart @tmgdesigns

    Kramarz

    (@kramarz)

    Thanks @davidoffneal,

    Should have tried different browsers first indeed… Anyway, mostly developing using Firefox so will appreciate a fix 😉

    All the best!

    Plugin Author Simple Share

    (@davidoffneal)

    Hi @kramarz @trint @artiemart @tmgdesigns,

    The update is now live and will fix the save issue within Firefox.
    Please let us know if you’re still seeing an issue and we’ll be more than happy to look into it again.

    artiemart

    (@artiemart)

    Thanks for the update… Seems to do the job.
    Best Regards.

    tmgdesigns

    (@tmgdesigns)

    Thanks so much- that did the trick!

    Plugin Author Simple Share

    (@davidoffneal)

    Awesome, thanks for letting us know @artiemart & @tmgdesigns.
    If anyone else runs into any other issues, feel free to email us directly at support@simplesharebuttons.com.

    There’s still this issue, which I have highlighted in other post here.

    In the backend share icons have a link on them, in this form:

    http://www.yourwebsite.com/wp-admin/;

    So, when icon gets clicked incidentally instead of being dragged, you end up on 404 page.

    You can check it on the install I gave you access to.

    Let me know if you need more clarification.

    Hello,
    this update works like a charm !
    Many thanks !
    Best regards

Viewing 15 replies - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.