Support » Plugin: Sitemap by click5 » Can’t save settings

  • Resolved pavelberg1

    (@pavelberg1)


    I never saw sitemap plugin as yours. It’s beautiful.

    Please, can you give me an idea – how to save the settings? The problem is, I can’t do it. I made settings changes, but “Save Settings” returns all by default. Again and again. In addition periodically I see a green autosave messages.

    What did I try? Tests on Local and Internet servers. In addition, I disabled all plugins and returned site’s status to clean (WP Reset plugin). Any ideas will be useful. Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author click5 Team

    (@click5)

    Hi @pavelberg1,

    I’m sorry to hear you’re having troubles with our plugin.

    We haven’t heard about such issue recently. It’s hard to troubleshoot without having access to your website. May I ask you what browser are you using? Most of our testing is being done in Firefox and Chrome.

    Btw, version 1.0.30 will be released within the next week. You may want to give it a try.

    Thanks,
    click5 Team

    Thread Starter pavelberg1

    (@pavelberg1)

    Thanks for the reply. I use Chrome. In addition, I checked the in IE – there is a problem there as well. I hope the problem will be solved: your plugin is the best.

    Plugin Author click5 Team

    (@click5)

    Hello @pavelberg1,

    We’ve released a new version of our plugin – v1.0.30, which includes many improvements comparing to the previous version.

    Please give it a try and let us know if you would spot any other issues.
    Also, we would appreciate a 5-star review.

    Thanks,
    click5 Team

    Thread Starter pavelberg1

    (@pavelberg1)

    Sorry, but the problem remains.

    Plugin Author click5 Team

    (@click5)

    Hi @pavelberg1,

    Hmm…that’s strange.

    Just to make sure you are using the latest version 1.0.31

    Then make sure there is no additional caching enabled on your hosting. It sometimes causes a delay when the changes are actually visible.

    The other thing to try, would be to enable the WordPress Debug mode and see if your website is generating any errors.

    Here are instructions on how to enable debug mode – https://wordpress.org/support/article/debugging-in-wordpress/

    If you could enable the debug mode, then try to Save the settins, and see if you will be getting any errors or warnings. If so, please copy and paste them here.

    Thanks,
    click5 Team

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.