Support » Fixing WordPress » Can’t save posts – Markup issue?

  • I have been having difficulty over the past several months with pages and posts not saving properly. Instead of saving a draft, updating a published page, or publishing a new page / post, I’m getting redirected to a page that says:

    Oops! That page can’t be found.

    This is happening on multiple sites, regardless of how they are set up. I tried building out a very “plain vanilla” site with the stock theme and Akismet as the only plugin. That worked fine while I was using Gutenberg. Then I installed Classic Editor and that worked, until I centered a line of text using Classic Editor’s Center Align button. Then the post couldn’t be saved anymore.

    Any guidance as to where to start troubleshooting? Is this a known issue that I can’t find reference to?

    Thanks for any guidance you can offer!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    Please check your host error logs. I’m suspecting that there may be a mod_secure issue from your hosting configuration. If so, there should be something in the logs.

    If you can’t find those logs, please contact your host.

    Thread Starter AgilityJeff

    (@agilityjeff)

    Thank you Steve – I am conferring with my sys admin guy right now.

    Thread Starter AgilityJeff

    (@agilityjeff)

    So it turns out to be a mod_security rule being triggered. Rule 941100.

    Any idea why a “plain vanilla” WP site would violate that rule?

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    Because your mod_secure rules aren’t tuned for WordPress.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can’t save posts – Markup issue?’ is closed to new replies.