Support » Fixing WordPress » Can’t save posto or comment

  • Hi, i’m italian so sorry for my english.
    I update to latest version of WordPress (2.8.6) and i tryed to write or edit post or comment but nothing appens.

    When i click on “save draft” or “Publish” it reload the page with the list of all past article without saving.

    Recently i’ve installed FCK Editor plugin, but i don’t know if the problem was before…i tried to deactivate the editor plugin and the problem is still here.

    So i watched the database space on my tophost cpanel, and i saw that the space was at the end. So i decided to upgrade de free space of the database and now is almost twice before. (i’ve a lot of free space now on my db). But trying to write i still can’t save article or comment! 🙁 and can’t modify plugins options..ecc…

    Have you some help for me? 🙁

    Francesco

    Best regards.
    Francesco

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    Hi esmi, thanks for your answer. I tryed to do all that you wrote, cause i read one of your post in an article posted time ago. But nothing was appened.

    Bu now i solved. I tested other things and i asked to my hosting service if my database wase updated, and they told me that the db need almost 12 -18 hours to be updated..so this is the problem..and not WordPress 😉

    I suggest to all that have my problem to contact their hosting service support to check if the database is updated with new free space 🙂

    By and thanx to all.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t save posto or comment’ is closed to new replies.