Support » Plugin: Translate Multilingual sites - TranslatePress » Can’t save phrase in Translatepress

  • Resolved lysthauge

    (@lysthauge)


    I am translating this site and I have managed to translate almost everything except on little phrase on one of the pages. 22 words in one phrase between other translated elements.

    When entering the translation and hitting save – it just keeps saing “Saving translation” and never gives the “Saved” confirmation.

    what is happening? Anybody who can help?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Anghel Emanuel

    (@anghelemanuel99)

    Hello there,

    Thank you for letting us know about your problem!

    This is probably a javascript bug. Here are some steps to debug this:

    * see if you have any javascript errors in the browser console https://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors. A print screen could help.

    * if you have any security or minification plugins please deactivate them and try again. Some caching plugins also have minification settings that can break javascript code, so for testing purposes please disable any caching as well.

    * try and open the website in a different browser just to exclude a browser add-on that might interfere with javascript.

    Please let me know about this!

    Kind Regards,

    Thread Starter lysthauge

    (@lysthauge)

    Hi Anghel

    I have found the root cause.

    It seems that Translatepress does not like the word “Command” in the sentence.

    If I change it to “Com” it works.

    I guess its a small bug in the system.

    kind regards
    Per

    Thread Starter lysthauge

    (@lysthauge)

    addition.. seems it is “OnCommand” that the system does not like.. I can use “On-Command”

    Plugin Author Anghel Emanuel

    (@anghelemanuel99)

    Hello again,

    Thank you for letting us know about this and we will have a look at it.

    Kind Regards,

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.