Support » Plugin: Pricing Deals for WooCommerce » Can’t save new rule

  • Resolved andrew21111

    (@andrew21111)


    Hi,

    When I try to create a new rule, the save/publish button doesn’t appear.
    It worked until yesterday.
    I tried to uninstall and reinstall the plugin but this didn’t work

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author vark

    (@vark)

    Hi,
    Something is getting in the way of Pricing Deals on your site….

    You likely have a module conflict issue – another plugin is not handling WordPress resources correctly.

    Suggest a *full module conflict test*:

    To track down a module conflict, please follow these steps ** PRECISELY **:
    (1) Install and activate a maintenance mode plugin (if desired)
    (2) Then, DO ALL (*at the same time*):
    (-) do a full site backup!
    (-) deactivate ***all*** plugins except Woo, my plugin (and maintenance mode plugin)
    (-) ** switch to a clean default theme like 2019 **
    — (This removes all other possible conflicts.)
    (-) turn off all deals except the one we are examining.

    (3) ** test **
    (4) if good, add 1 module back in. ** Retest **
    (5) Repeat until conflict identified.

    ** This test depends on following the outlined steps fully. **

    Best,
    Mark

    (PS – If you do have a module conflict, it will likely boil down to choosing between the 2 conflicting modules…)

Viewing 1 replies (of 1 total)
  • The topic ‘Can’t save new rule’ is closed to new replies.