Support » Fixing WordPress » Can’t save long drafts – “whoops that page isn’t here” – text disappears (2.7)

  • I’ve been trying to save a lengthy draft of a post since yesterday and it’s just not happening. All I get is the “whoops, that page isn’t here” message and when I hit the back button, I get an empty “new post” page. No problem saving or publishing shorter posts.

    I tried skipping the “save draft” stage and just publishing the longer post and ended up on my server host’s bad side, unable to access the blog, the control panel or the mail at all. I contacted the host, they said mod_security was blocking me and, after unblocking my IP only worked until the next attempt to publish the post, they disabled it for me. I don’t know if this is relevant, but it might point to a script error or something that the server interpreted as an attack.

    Another thing – and I’m not sure it’s related – is that sometimes when I save a draft, additional categories end up checked for some reason.

    Either way, I could use some help.

  • The topic ‘Can’t save long drafts – “whoops that page isn’t here” – text disappears (2.7)’ is closed to new replies.