Can't save edited page tried older fixes, didn't work (9 posts)

  1. Chara3
    Posted 3 years ago #

    I've spent all last night trying to figure this one out and np luck so far. I would appreciate your help in this matter.
    when I edit an existing page and go to "update" it thinks for a while and then I get "internet explorer can't open this page" Same happens in Chrome and Firefox.
    Somehow it did allow me to update the page just once when I just changed 2 numbers, but since then I keep getting nowhere.

    I tried the fix I found for an older version with the .htaccess file: "If you do not have an .htaccess in your wp-admin/ directory:
    - create a text file on your desktop:
    - put the following inside it:
    <IfModule mod_security.c>
    SecFilterInheritance Off
    - save the file (you could name it htaccess.txt, for example)
    - upload the file to your wp-admin directory
    - rename the uploaded file to .htaccess (with the . in front and remove .txt)"

    but that didn't fix the problem. I don't see anything else on this issue anywhere so really lost and frustrated at this point.

    Please help!

  2. kmessinger
    Volunteer Moderator
    Posted 3 years ago #

    Can you create new pages/posts?

    Have you tried:
    - deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). If you can't get into your admin dashboard, try resetting the plugins folder by FTP or your hosting site's file manager. Sometimes, an apparently inactive plugin can still cause problems.
    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

  3. Chara3
    Posted 3 years ago #

    and by the way I did turn off plugins one by one and tried to save to see if that's a problem, still didn't work. My site is http://www.getrussianwife.com in case you need it

  4. Chara3
    Posted 3 years ago #

    Thank you kmessinger. I will try what you suggested, however could you tell me how to reset the plugins folder by FTP? I'd like to try the first two fixes you suggested first before I mess with the theme.

  5. Chara3
    Posted 3 years ago #

    I just tried creating a new post and the same thing happened, so no I can't create new pages/posts

  6. kmessinger
    Volunteer Moderator
    Posted 3 years ago #

    Navigate to the wp-contents directory via FTP.
    Rename plugins folder to "plugins-temp".
    Create a new folder called "plugins" at wp-contents.
    Try to login to your WordPress wp-admin.
    Move your plugins from "plugins-temp" to "plugin" and activate them one by one.

    [edit] Your theme, Awake, is a premium theme and as such is not supported here. You will find support here, http://mysitemyway.com/support/?themeforest=true

  7. Chara3
    Posted 3 years ago #

    OK, I tried deactivating ALL plugins. I was able to make a new post after that, but when I edited it a bit and tried to save it I got the same
    "internet explorer can't open this page" message.

  8. Chara3
    Posted 3 years ago #

    I do see my dashboard so I guess no need to rename the plugins folder?
    I'm a bit lost at this point... been at it since yeaterday evening and didn't sleep all night trying to figure it out... please help...

  9. Chara3
    Posted 3 years ago #

    any other ideas, any one? I still can't save edited pages. :((

Topic Closed

This topic has been closed to new replies.

About this Topic